bypassing south-africa

Incident Report for Ericom

Resolved

restoring south-africa to oke-af-johannesburg-1
Posted May 07, 2026 - 16:28 UTC

Investigating

bypassing south-africa to oke-saopaulo
Posted May 07, 2026 - 16:18 UTC
This incident affected: Europe / Middle East / Africa POPs (South-Africa POP).