bypassing uk

Incident Report for Ericom

Resolved

restoring uk to oke-uk-london-1
Posted Jun 28, 2026 - 10:57 UTC

Investigating

bypassing uk to oke-eu-frankfurt-1
Posted Jun 28, 2026 - 10:55 UTC
This incident affected: Europe / Middle East / Africa POPs (UK POP).