bypassing mexico

Incident Report for Ericom

Resolved

restoring mexico to oke-mx-queretaro-1
Posted May 04, 2026 - 03:23 UTC

Investigating

bypassing mexico to oke-us-phoenix-1
Posted May 04, 2026 - 03:16 UTC
This incident affected: Americas POPs (Mexico POP).