bypassing israel

Incident Report for Ericom

Resolved

restoring israel to oke-il-jerusalem-1
Posted Jul 16, 2025 - 12:29 UTC

Investigating

bypassing israel to oke-uk-london-1
Posted Jul 16, 2025 - 11:44 UTC
This incident affected: Europe / Middle East / Africa POPs (Israel POP).