bypassing germany

Incident Report for Ericom

Resolved

restoring germany to oke-eu-frankfurt-1
Posted Sep 04, 2025 - 06:28 UTC

Investigating

bypassing germany to oke-eu-zurich-1
Posted Sep 04, 2025 - 06:23 UTC
This incident affected: Europe / Middle East / Africa POPs (Germany POP).