bypassing canada-2

Incident Report for Ericom

Resolved

restoring canada-2 to aws-ca-central-1
Posted Jul 02, 2026 - 12:23 UTC

Investigating

bypassing canada-2 to oke-us-ashburn-1
Posted Jul 02, 2026 - 12:18 UTC
This incident affected: Americas POPs (Canada-2 POP).