Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 31, 2025 - 06:00 UTC
Scheduled
As part of our continued network optimization efforts, we will be updating the egress configuration for our Stockholm and Frankfurt Point of Presence (POPs). This change introduces a new managed egress path to enhance performance and flexibility.
During the cutover, a momentary disconnection (less than 1 second) may occur. No sustained downtime is expected.
Stockholm new egress CIDR that will be advertised is: 168.225.20.0/24 Frankfurt new egress CIDR that will be advertised is: 168.225.1.0/24
If you rely on IP-based filtering or allowlists, please ensure this range is permitted to maintain uninterrupted service.
Posted Aug 06, 2025 - 11:43 UTC
This scheduled maintenance affected: Europe / Middle East / Africa POPs (Germany POP, Switzerland POP).