bypassing ohio

Incident Report for Ericom

Resolved

restoring ohio to aws-us-east-2
Posted Sep 02, 2025 - 15:03 UTC

Investigating

bypassing ohio to oke-us-chicago-1
Posted Sep 02, 2025 - 14:58 UTC
This incident affected: Americas POPs (Ohio POP).