bypassing singapore

Incident Report for Ericom

Resolved

restoring singapore to oke-ap-singapore-1
Posted May 10, 2026 - 10:03 UTC

Investigating

bypassing singapore to oke-ap-sydney-1
Posted May 10, 2026 - 09:58 UTC
This incident affected: Asia / Pacific POPs (Singapore POP).